1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. futureal33

    futureal33

    Name:
    Nick
    Edit My Images:
    Yes
    Messages:
    1,427
    Hi all,

    Ive been using PTGUI for a while to do my panoramas, then just yesterday all my images have now got a massive red smily face right in the middle of them lol? I cant get rid of it?!
    Wtf is going on lol?

    Cheers

    [​IMG]
    Last edited: Apr 4, 2011
  2. fabs

    fabs Staff Member

    Name:
    Marc
    Edit My Images:
    Yes
    Messages:
    23,011
    Is it a trial copy?
  3. futureal33

    futureal33

    Name:
    Nick
    Edit My Images:
    Yes
    Messages:
    1,427
    No! Real genuine copy with my own license etc - Ive been using it for ages!
  4. fabs

    fabs Staff Member

    Name:
    Marc
    Edit My Images:
    Yes
    Messages:
    23,011
    Weird then. Aliens? :cautious:
  5. bass_junkie83

    bass_junkie83

    Name:
    Dave
    Edit My Images:
    Yes
    Messages:
    2,080
    Have you at any point left your lens, a red pen and a child alone together? :thinking:
  6. swanseamale47

    swanseamale47

    Name:
    wayne clarke
    Edit My Images:
    Yes
    Messages:
    7,030
    That was my thought as well.

    Edit it couldn't be an april fool thing could it?, check the date on your pc maybe ptgui is set to play silly beggers??
    Last edited: Apr 4, 2011
  7. futureal33

    futureal33

    Name:
    Nick
    Edit My Images:
    Yes
    Messages:
    1,427
    Hmm very strange, I have sent PTGui an email!

    Nah its been doing it two days now, I put it down to 3 pints of Becks yesterday but alas today is just the same with no alcohol, doh!
  8. bass_junkie83

    bass_junkie83

    Name:
    Dave
    Edit My Images:
    Yes
    Messages:
    2,080
    The way the faces have parts missing suggests to me that they are on the three images before they are stitched together.
    If PTGUI was a trial copy, i would have thought it would have applied a watermark afterwards to the final image.

    So i think it must be coming from somewhere else. Any other software being used before they go into PTGUI, maybe being exported from lightroom with a watermark?
  9. futureal33

    futureal33

    Name:
    Nick
    Edit My Images:
    Yes
    Messages:
    1,427
    They are being exported from LR (but with no watermark) as full quality Jpegs...

    Thanks for the help - there's not much on google about this other than invalid serial numbers / fake copies... but as mine's a genuine and has been in use for 4+ months those articles dont really help!
  10. john-oh

    john-oh

    Name:
    John
    Edit My Images:
    Yes
    Messages:
    1,034
  11. fabs

    fabs Staff Member

    Name:
    Marc
    Edit My Images:
    Yes
    Messages:
    23,011
    If it had been 3 days, I might be thinking April fools prank. ;)
  12. swanseamale47

    swanseamale47

    Name:
    wayne clarke
    Edit My Images:
    Yes
    Messages:
    7,030
    are you exporting direct to ptgui (or using it as an external editor) or exporting then comping them in ptgui ?
  13. futureal33

    futureal33

    Name:
    Nick
    Edit My Images:
    Yes
    Messages:
    1,427
    Exporting to desktop (C: drive) then imorting to PTGui as a separate function
  14. Darkroom

    Darkroom

    Edit My Images:
    No
    Messages:
    105
    A quick search on google came up with this suggestion: delete a file called config.bin

    I don't have the program so don't know if the 486... directory is hardcoded or varies from user to user.

    For XP, file is located in C:\Documents and Settings\All Users\Application Data\{48632410-2828-439F-92F4-5151AA4B9620}\config.bin

    Vista/W7 it might be at C:\ProgramData\{48632410-2828-439F-92F4-5151AA4B9620}\config.bin
  15. swanseamale47

    swanseamale47

    Name:
    wayne clarke
    Edit My Images:
    Yes
    Messages:
    7,030
    So what are the smiley faces supposed to be? is it some sort of virus or something in the program itself?
  16. Darkroom

    Darkroom

    Edit My Images:
    No
    Messages:
    105
    It's a watermark for when the trial has finished. If it's happened unexpectedly (as in this case) then I'd guess the registration details/key has got corrupted somehow.

    With dubious copies they've probably withdrawn that key.
  17. swanseamale47

    swanseamale47

    Name:
    wayne clarke
    Edit My Images:
    Yes
    Messages:
    7,030
    Thanks, thats a courious watermark though.
  18. futureal33

    futureal33

    Name:
    Nick
    Edit My Images:
    Yes
    Messages:
    1,427
    Thank you, I will try this tonight unless they have got back to me via email with an alternative suggestion!

    All the best
    Nick
  19. futureal33

    futureal33

    Name:
    Nick
    Edit My Images:
    Yes
    Messages:
    1,427
    Thank you Darkroom - this has fixed it :D
  20. Darkroom

    Darkroom

    Edit My Images:
    No
    Messages:
    105
    Good to know. I keep meaning to give it a try if I ever get some spare time!

    Was the directory path the same as above or different?
  21. courseiam

    courseiam

    Edit My Images:
    No
    Messages:
    2
    Having the same problem on the mac version, any ideas?
  22. DJIO

    DJIO

    Name:
    Dionizio
    Edit My Images:
    Yes
    Messages:
    1
    On my Mac I've found the config.bin file inside this folder:

    /Library/Application Support/{48632410-2828-439F-92F4-5151AA4B9620}/

    Delete it, empty the trash (just in case) and the Smiley faces are gone.
    ;-)
  23. courseiam

    courseiam

    Edit My Images:
    No
    Messages:
    2
    Dude, you're awesome!!!
  24. Chrishelenius

    Chrishelenius

    Edit My Images:
    No
    Messages:
    1
    This happened to me too after an update, but there isn't such a folder!

    I even tried to search for the numbers and 'config.bin' in the registry of my Windows 7, but no luck.
  25. bd1971

    bd1971

    Edit My Images:
    No
    Messages:
    1
    Thanks Darkroom. had the same problem. now fixed. :)

    Also thanks futureal33 for sharing the problem. :)
  26. lincung

    lincung

    Edit My Images:
    Yes
    Messages:
    1
    same here.

    using ptgui 9.1.6 with windos xp :shake:
  27. v.hinestroza

    v.hinestroza

    Edit My Images:
    No
    Messages:
    1
    hello I tried removing the happy faces painted red from my PTGui 9.1.6 as you say but I could not, I have windows 7.

    residence address which is where I find the file config.bin

    thank you very much.

Share This Page