Notice Forum Gallery Software

Marcel

Kim Jong Bod
Staff member
Admin
Messages
53,200
Name
Marcel
Edit My Images
Yes
#1
As part of the impending upgrade to the new XenForo 2, we're going to sunset the current gallery software.

I've disabled the upload permission on the 'Gallery' tab to save the confusion.
From now on, please use the 'Media' tab to upload any photos.

You are welcome to use the thread attachment feature too if you want to just add a photo to a thread.

As part of the forum upgrade I'm going to simplify the uploads, sizes and everything as it's gotten a bit complicated over the years :)
 
Messages
6,309
Name
Terry
Edit My Images
Yes
#6
It is difficult to get back to a thread you have spotted in "new posts". if you have opened them, they are no longer new and not there. And I never remember where they were posted.
Some users of this softvware have a "recent post" tab which gets over that problem.
Perhaps you could consider doing this.
Thanks
 
OP
OP
Marcel

Marcel

Kim Jong Bod
Staff member
Admin
Messages
53,200
Name
Marcel
Edit My Images
Yes
#7
Not a bad idea Terry. Remind me when we've settled into the new software (I honestly don't know if this is on there) and I'll look into it :)
 
Messages
6,529
Name
Bazza
Edit My Images
No
#11
Don't really understand, all I know is I can,t access "your content" posts. there is a saying "If it ain't broke don't fix it".
What is a gallery tab?
 
Last edited:
Messages
3,490
Name
Umm......................
Edit My Images
Yes
#17
Hi, Apologies, I am going round in circles and can't find the upload button to add media - I have navigated to add media, then existing album, but there is no upload facility to be seen.
Thank you.
 

Cobra

Mr. Floyd
Staff member
Messages
89,041
Name
Phitt, Hissy Phitt
Edit My Images
No
#19
Messages
3,490
Name
Umm......................
Edit My Images
Yes
#20
Been there, it gives me an option as to where to add it, I select add media to existing album, but there is no upload option.
Thank you.
 

Cobra

Mr. Floyd
Staff member
Messages
89,041
Name
Phitt, Hissy Phitt
Edit My Images
No
#21
Been there, it gives me an option as to where to add it, I select add media to existing album, but there is no upload option.
Thank you.
When you click through do you not see this?
If not, what device are you using?
Capture.JPG
 
Messages
3,490
Name
Umm......................
Edit My Images
Yes
#22
Not any more, using chrome or edge last night. Worked fine Sunday night, I uploaded then.
Thanks
 
Messages
3,490
Name
Umm......................
Edit My Images
Yes
#24
I have just tried now on my work pc, using both Microsoft Edge and Google Chrome, and the upload button I used on Sunday didn't appear on either browser.

Maybe my pictures are just too poor for TP and Marcel has banned me from posting images :(
 

Cobra

Mr. Floyd
Staff member
Messages
89,041
Name
Phitt, Hissy Phitt
Edit My Images
No
#25
Maybe my pictures are just too poor for TP and Marcel has banned me from posting images :(
:LOL: I'm sure there are a few way ahead of you if that was the case :D
I've had problems with Chrome in the past, some TP related some not.
I switched to Opera and Fire fox. Both work with the up-loader.
I can't check Chrome because as above I binned it sometime back.
I've marked in the staffroom FAO @Marcel Hopefully he'll have the solution (y)
 
OP
OP
Marcel

Marcel

Kim Jong Bod
Staff member
Admin
Messages
53,200
Name
Marcel
Edit My Images
Yes
#27
Hi David

Nothing has changed on your account. Have you updated any security software since Sunday?
 
Messages
3,490
Name
Umm......................
Edit My Images
Yes
#28
No change on my home or work pc. I remember I had to log in and out of the browser on Sunday before I could upload. Off home shortly so will try again at home. Thanks Marcel.
 
Top