Fuji X-T1/X-T2/X-T3/X-T10 Owners Thread

Messages
5,685
Name
Paul
Edit My Images
Yes
I only use a small backpack. Never really got on with shoulder bags and the like. What about something like a padded dry bag?
 
Messages
5,685
Name
Paul
Edit My Images
Yes
Messages
42
Name
gary
Edit My Images
Yes
Messages
10,370
Name
Pete
Edit My Images
Yes
Anyone have trouble using an older laptop to download Fuji RAW files, my 6 year old dell i7 with 16GB ram seems to struggle, it does everything else pretty fast but when the camera or card are downloading, I may as well go on holiday for a week
 
Messages
11,953
Name
Keith
Edit My Images
No
Anyone have trouble using an older laptop to download Fuji RAW files, my 6 year old dell i7 with 16GB ram seems to struggle, it does everything else pretty fast but when the camera or card are downloading, I may as well go on holiday for a week
My Laptop is similar spec and age to yours, it's been to the 'doc's' numerous times and had some bits and bobs replaced, only running 12GB RAM atm - it loads up the RAW files no bother, I'm using an external card reader that's pretty fast [Lexar usb 3] - where it slows to a crawl though is when I enter LR. It takes an age for the previews to build and before I can begin processing so I just go make a cuppa while it's going through the motions.
 
Messages
11,953
Name
Keith
Edit My Images
No
And hail to Argos, my old laptop can now retire and my X-T3 can download with ease.

20190706_201759
by danger_mouse1964, on Flickr
WHat's the specs? I'd love to get me a new one but I think it'll have to wait till Christmas

Also, you should try the dark theme on here, just takes a day or two to get used to and it's much, much easier on the eyes.
 
Messages
15,360
Name
Simon
Edit My Images
Yes
What are peoples views on the 100-400 - especially for aircraft? Currently on a Nikon 200-500 5.6, but have used the tamron 150-600 and Nikon 300 f4 in the past.
 
Messages
5,790
Name
Steve
Edit My Images
Yes
What are peoples views on the 100-400 - especially for aircraft? Currently on a Nikon 200-500 5.6, but have used the tamron 150-600 and Nikon 300 f4 in the past.
On the T3 or H1 it's brilliant, on a T2 it's a bit slower. As long as the firmware in both body and lens have been kept up to date it should be fine. It's sharp too.
 
Messages
10,370
Name
Pete
Edit My Images
Yes
Have a look at my photo, up the page a bit, I used my 100-400 straight out of the box on a brand new X-T3 which also was straight out of the box and I was amazed at the results, fantastic bit of kit, a bit heavier than it looks though if you use the 1.4tc
 
Messages
10,370
Name
Pete
Edit My Images
Yes
Question, I am thinking of swapping my 100-400 for a 50-140, would you do it as I do like the lens but also like the 50-140 and would use both equally
 
Messages
5,790
Name
Steve
Edit My Images
Yes
Question, I am thinking of swapping my 100-400 for a 50-140, would you do it as I do like the lens but also like the 50-140 and would use both equally
What are you shooting with both? My 50-140 could never replace my 100-400; yes, it's faster focusing and is f2.8, but the amount of wildlife I have shot at 560mm (inc 1.4TC) just means that the only viable option is to have both.
 
Messages
15,360
Name
Simon
Edit My Images
Yes
Oh dear...my credit card company has allowed the purchase of an XT3 and 18-55 to go through!!!!

Will see how I get on with that and then see what other goodies to get! I am tempted by the 56mm 1.2 as my 'really good' portrait lens. Aside from the obvious has anyone compared it to the 50mm f2 and is it worth the extra?
 
Messages
1,141
Name
Pete
Edit My Images
Yes
Oh dear...my credit card company has allowed the purchase of an XT3 and 18-55 to go through!!!!

Will see how I get on with that and then see what other goodies to get! I am tempted by the 56mm 1.2 as my 'really good' portrait lens. Aside from the obvious has anyone compared it to the 50mm f2 and is it worth the extra?
Hahaha well done !!!

56 and 50 very different, the 56 takes some practice but once you've mastered it the thing is tack sharp, I would take the 56 every time.
 
Messages
15,360
Name
Simon
Edit My Images
Yes
Messages
3,491
Name
Dave
Edit My Images
Yes
Has anyone had any issues with corrupt files? My XT-3 is chucking out some rather odd .RAF files when importing to lightroom giving some images a purple cast and shifting parts of the image. The images render fine in camera so wondering it it is a lightroom problem?

1562524091380.png

1562524115902.png

This is a screenshot of a jpeg taken from the other card, it shows the same odd partial cropping issue which suggests it is not a problem with the card. But oddly the raw version of the same image on the other card is not corrupt.

1562533999526.png
 
Last edited:
Messages
1,820
Name
Rick
Edit My Images
No
Anyone using flash with their XT range?

Heard some good things about Godox, currently use Yongnuo triggers and 2x SB900's off camera. Thinking of a couple of these https://www.amazon.co.uk/Godox-TT68...ds=godox+fuji&qid=1562523399&s=gateway&sr=8-3 and this https://www.amazon.co.uk/Godox-XPro...ds=godox+fuji&qid=1562523399&s=gateway&sr=8-6 to replace. Any thoughts or personal experience?
I’ve got those (well the lithium version of the flash) and they are very good. I also use the trigger with the AD200 and AD600.
 
Messages
3,449
Edit My Images
Yes
Messages
3,449
Edit My Images
Yes
Has anyone had any issues with corrupt files? My XT-3 is chucking out some rather odd .RAF files when importing to lightroom giving some images a purple cast and shifting parts of the image. The images render fine in camera so wondering it it is a lightroom problem?

View attachment 249292

View attachment 249293

This is a screenshot of a jpeg taken from the other card, it shows the same odd partial cropping issue which suggests it is not a problem with the card. But oddly the raw version of the same image on the other card is not corrupt.

View attachment 249312
Had something similar with other cameras but it was the card. May be try with a third formatted card or just using one card slot?
 
Messages
2,530
Name
Andrew
Edit My Images
Yes
Has anyone had any issues with corrupt files? My XT-3 is chucking out some rather odd .RAF files when importing to lightroom giving some images a purple cast and shifting parts of the image. The images render fine in camera so wondering it it is a lightroom problem?

View attachment 249292

View attachment 249293

This is a screenshot of a jpeg taken from the other card, it shows the same odd partial cropping issue which suggests it is not a problem with the card. But oddly the raw version of the same image on the other card is not corrupt.

View attachment 249312
I tried an image stack in Affinity photo using RAF files, they came out with a weird tint. Think you have to be careful what software you use with Fuji. Capture One is good, if I want to stack images now, I convert them to jpeg in Capture One, then carry out the stack in Affinity photo using the jpegs.
 
Top