1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. tonybassplayer

    tonybassplayer

    Messages:
    727
    Name:
    Tony
    Edit My Images:
    Yes
    When I signed up a few years ago to the Lightroom/Photoshop CC package I was adamant I would be very careful with my cataloging so that years down the line I could source pictures relatively easily if required but this year I seem to have encountered a problem.

    I am using a MacBook pro to store them on when I upload them from my SD card and I put them in the folders as follows:

    I created a folder called Lightroom on my desktop and then for each year called Lightroom 2015, Lightroom 2016 etc

    I then create a "named" folder of the event/place of which I put in the appropriate year.

    This all looks fine on the desktop and the pictures are stored correctly (see photo 1)

    Pic 1

    [​IMG]Untitled by Tony Keogh, on Flickr

    But when its in Lightroom my Lightroom 2016 folder is missing (see pic 2)

    Pic 2

    [​IMG]Untitled by Tony Keogh, on Flickr

    Can anyone suggest what I may have done wrong and more importantly how can I resolve it ?

    Many thanks

    Tony
     
  2. Gaz J

    Gaz J

    Messages:
    3,077
    Name:
    Gary
    Edit My Images:
    No
    Do you mean 2018 folder is missing? 2016 Folder is showing as having 2127 files in it.
     
  3. PhilH04

    PhilH04

    Messages:
    419
    Name:
    Phil
    Edit My Images:
    No
    Right click (CTRL-click)... show parent folder maybe?
     
    tonybassplayer likes this.
  4. tonybassplayer

    tonybassplayer

    Messages:
    727
    Name:
    Tony
    Edit My Images:
    Yes
    You sir are a genius of the highest order

    Sorted the problem straight away

    Many thanks

    Tony
     

Share This Page