LRC and CC black screen

Messages
1,827
Name
peter
Edit My Images
Yes
Has anyone else been having this issue?

As soon as I load LRC the screen goes black and I have to turn my laptop off, with CC it only happens when I open an image.
I sorted CC by turning the GPU setting off, though ive just turned it back on and its still working:rolleyes:

using a 2016 MacBook Pro , i7 2.6ghz ,16gb ram, 2gb intel 530/Radeon Pro 450 , 256gb storage which is nearly full.
 
Messages
10,388
Edit My Images
No
Just thinking out loud as I don't use a Mac.

I was not aware that you can run LR Classic and CC versions interchangeably......could that cause a conflict? i.e. you are either a CC user or a Classic user......I am aware that you can transition from one to the other but use both at the same time???

In the likes of PS and earlier LR version such as v6 the amount of ram allocated to the programs needed to be considered especially when LR (and PS) started to run badly.

You mentioned only having a max 256GB hard drive and it being nearly full. In the case of Windows as free space diminishes that can badly impact on installed programs.

Therefore, can the issue you describe be due to more than one reason?
 
Last edited:
OP
P
Messages
1,827
Name
peter
Edit My Images
Yes
Just thinking out loud as I don't use a Mac.

I was not aware that you can run LR Classic and CC versions interchangeably......could that cause a conflict? i.e. you are either a CC user or a Classic user......I am aware that you can transition from one to the other but use both at the same time???

In the likes of PS and earlier LR version such as v6 the amount of ram allocated to the programs needed to be considered especially when LR (and PS) started to run badly.

You mentioned only having a max 256GB hard drive and it being nearly full. In the case of Windows as free space diminishes that can badly impact on installed programs.

Therefore, can the issue you describe be due to more than one reason?
I generally only use LRC but accidentally opened CC and ran into this issue.
I’ve never had both open at the same time and watching the system usage Ram or the cpu never max out, it’s not like my old 2012 mbp that could get hot and the fans would sound like it’s taking off.
There is no noise just a blank screen, it’s definitely linked to using the GPU though as now it’s turned off it seems to be working.

Space could be an issue yes I’ve been meaning to buy an external ssd but keep watching the prices for another drop.. this week I waited to long and they went up £30
 
Top