Problem Viewing Galleries

Arkady

Suspended / Banned
Messages
10,977
Name
Rob
Edit My Images
No
Not me, but a freind I posted the link to - been through all the usual firewall and windows IE stuff - does anyone know of any issues that may not be apparent to an IT Biff like me?
 

Marcel

Kim Jong Bod
Staff member
Admin
Messages
53,526
Name
Marcel
Edit My Images
Yes
Is this galleries on here? TPF only galleries, or in general?
What's actually happening?
 
S

Steve

Guest
It depends on which link you sent him as hotlinking prevention is currently active for all galleries.
If you send him the link like the one below but to your gallery instead of mine it should work and from there your friend should be able to navigate around fine.

http://www.thephotographyforums.com/gallery/Steves-photos

If you link to any futher in from a different domain, it will block you :)
 
OP
A

Arkady

Suspended / Banned
Messages
10,977
Name
Rob
Edit My Images
No
All I did was to copy the address line. Is that OK?
WTF is hotlinking? Sorry REALLY Biff, I know...
 
S

Steve

Guest
It prevents anyone linking to your pictures from some other webspace..ie knicking our badwidth but using the
 
OP
A

Arkady

Suspended / Banned
Messages
10,977
Name
Rob
Edit My Images
No
So how should I send the link?
 
S

Steve

Guest
Code:
http://www.thephotographyforums.com/gallery/album07
Is what you need to give your friend and it should work barring any problems local to him.
 
S

Steve

Guest
The above will lead him straight to your top level album (the one that holds all your sub albums of pictures as you have it set up) Any futher in will activate the hotlinking. I just tried to see ;)
 
OP
A

Arkady

Suspended / Banned
Messages
10,977
Name
Rob
Edit My Images
No
That's what I sent - it's worked fine with other users, just not hers - I thought it might be a firewall prob, but she says not and has even had remote assistance check it out...

Baffled...
 
Messages
37,550
Name
matt
Edit My Images
Yes
has your lady friend tried cut/paste the url direct to browser? If not, navigate in to the meain site and then to the galleries, it SHOULD work as Steve has stated above, though sometimes a link to an image takes you to the site home page(i think msn bombs you out this way)
 
OP
A

Arkady

Suspended / Banned
Messages
10,977
Name
Rob
Edit My Images
No
OK she can get to the page, but the images themselves won't open.
Hang fire for a while - she's gone to Tesco for more biccies (not for me, unfortunately - she's in Yorkshire and I'm still in the Beautiful South), so I can't talk her through it just yet.
 
Messages
37,550
Name
matt
Edit My Images
Yes
i think it is a firewall issue, tell her to set it to allow this domain, and it will work fine i tells ya...

if she views the forums, can she see the smilies?
 
OP
A

Arkady

Suspended / Banned
Messages
10,977
Name
Rob
Edit My Images
No
Don't know yet - still at Tescrotes

Can you quickly run me through the procedure again? Utterly brilliant Photographer, but utterly dim with PCs

Not sure what FW she uses - prob Windows...
 
Messages
2,641
Name
Chris
Edit My Images
Yes
THIS is exactly the problem I've been trying to describe (sorry for potentially hijacking the thread, Rob)... Gallery images (as well as some of the icons) were not visible on my home machine. At the moment, though, they're fine...
 
OP
A

Arkady

Suspended / Banned
Messages
10,977
Name
Rob
Edit My Images
No
Cheers, Chris,
Pop Up blocker enabled, I think.
I've told her (when she gets home) to go to Tools>pop up blocker>settings> allowed sites.
Hopefully this will sort things out.

Let me know if you have any more dramas, Chris.

And thanks to Steve and Matty for the prompt responses.
 

Marcel

Kim Jong Bod
Staff member
Admin
Messages
53,526
Name
Marcel
Edit My Images
Yes
Does she use internet exploder or a proper grown up browser?
 
S

Steve

Guest
Arkady said:
That's what I sent - it's worked fine with other users, just not hers - I thought it might be a firewall prob, but she says not and has even had remote assistance check it out...

Baffled...
I know that there has been other answers since you wrote the above but if others can see it and she can't then whatever the problem is, it is definately at her end or her ISP. Not much help but if you can report back your progress as you try things we will do our best to help at this end. :)
 
OP
A

Arkady

Suspended / Banned
Messages
10,977
Name
Rob
Edit My Images
No
:thumb:

Many thanks - I think it's been the IE firewall all along - I've sent the same link to dozens of other peeps with no probs.
I know she frequents chat rooms and similar so may have a higher protection level than most of us.
 
Messages
2,641
Name
Chris
Edit My Images
Yes
Seeing as I'm apparently not the only one to be hit by this issue, would it be an idea to have this info as a sticky in the Rules and Announcements forum?
 
S

Steve

Guest
Well it is on our list of things to do but unfortunately we are a small team and other things keep getting in the way honest ;)

You are right though, consider it added to our "to do" list :)
 
Messages
37,550
Name
matt
Edit My Images
Yes
tis a good idea...

proper grown up browser...is IE 7 out yet?
 
S

Steve

Guest
Matty said:
tis a good idea...

proper grown up browser...is IE 7 out yet?
Nah they are still trying to fix all the bugs in IE6 :whistle2:
 
Messages
37,550
Name
matt
Edit My Images
Yes
Steve said:
Nah they are still trying to fix all the bugs in IE6 :whistle2:
heh, saucer of milk for table 5!:p

IE 7 will have tabbed browsing.....apparently thats a good thing..

i have MemoryMuncher 1.5 installed, i even use it now and then....
 
OP
A

Arkady

Suspended / Banned
Messages
10,977
Name
Rob
Edit My Images
No
She's getting to the web page but the images appear as red X's she's on a dial-up connection as well.

Still trying - she has an older version of IE by the sound of iut so I'll get her to update overnight.
 

Marcel

Kim Jong Bod
Staff member
Admin
Messages
53,526
Name
Marcel
Edit My Images
Yes
Matty said:
IE 7 will have tabbed browsing.....apparently thats a good thing..
It is, grown up browsers have been doing it for ages :D
 
OP
A

Arkady

Suspended / Banned
Messages
10,977
Name
Rob
Edit My Images
No
actually it's a Supernet browser I'm being told
 

Marcel

Kim Jong Bod
Staff member
Admin
Messages
53,526
Name
Marcel
Edit My Images
Yes
Arkady said:
She's getting to the web page but the images appear as red X's she's on a dial-up connection as well.

Still trying - she has an older version of IE by the sound of iut so I'll get her to update overnight.
It could be that dialup is causing the problem, although I doubt it.
With her still using dialup, is she using some ISP's own software?
Either to dialup or to browse (Like the BT Yahoo browser), rather than a proper version of IE.?
ISP software usually comes with crippling software, so could be the place to look.
 

Marcel

Kim Jong Bod
Staff member
Admin
Messages
53,526
Name
Marcel
Edit My Images
Yes
Dude will you STOP answering my questions before I've asked them?

:laugh1:
 
OP
A

Arkady

Suspended / Banned
Messages
10,977
Name
Rob
Edit My Images
No
could be

She's faffing around in internet settings now
 
OP
A

Arkady

Suspended / Banned
Messages
10,977
Name
Rob
Edit My Images
No
Her last email to me:
well ive switched off firewall, enabled your site on norton.changed my lan settings to automatically select. gone into advanced and changed security to include ssl 1.0 whatever that is. disabled pop up blocker and on and on... phew. its just not meant to be viewed by me i'm afraid! never had this prob before.

Anyone?
 
Messages
2,641
Name
Chris
Edit My Images
Yes
Other than it's deffo the same problem as I've been having, Rob. I'm gonna have a play this evening, and if I hit on anything, I'll let you know...

EDIT: It's just happened now. I'm gonna get my tinkering-with-settings head on in a bit...
 
OP
A

Arkady

Suspended / Banned
Messages
10,977
Name
Rob
Edit My Images
No
I'm even trying to upload some of the pix onto my Photobucket site as she can see that OK - it just takes bl00dy ages!!!
 
Messages
37,550
Name
matt
Edit My Images
Yes
well....erm.....i dont, but we have our best technical brains on it(which is why i dont know...)
 
Messages
4,756
Edit My Images
Yes
It's really basic but worth a stab, under the menu 'tools' go to settings, then the 'advanced' tab, then scroll down to the section that says 'multimedia' and just ensure that the box marked 'show pictures' is checked.

scrub that, just seen your post above, if she can see pictures on photof***it then she should be able to see them from here. The only thing I can think of is as above really, that the soupernet blouser must be somehow blocking images from this site!

Spencer (who spent an embarrasing couple of days wondering why only images linked to from outside the forum showed up, then discovered a certain tab in FF :cough: )
 
Messages
2,641
Name
Chris
Edit My Images
Yes
No dice mucking about with the firewall settings, or even turning it off momentarily. I've turned off ad blocking, enabled access to the site url and so on. Still getting loads of little red crosses... Has your friend had any joy yet?
 

Marcel

Kim Jong Bod
Staff member
Admin
Messages
53,526
Name
Marcel
Edit My Images
Yes
Don't forget while testing, when you refresh, you need to do a forced refresh, ie CTRL F5, not just F5 or the refresh button :)

You probably already know that but still worth mentioning just incase.
 
Messages
2,641
Name
Chris
Edit My Images
Yes
Yep, Marcel, done that. However... I HAVE A FIX!!!

Not sure how to achieve this with other Firewall software, but with Norton Internet Security on my web proxy, I did this...

1. Click on 'Options' on the bar at the top of the Norton Internet Security window
2. Go to the Web Content tab (therefore nothing to do with the actual Firewall settings, which is what was throwing me...)
3. You should get a list of non-standard websites on the left. Click on 'Add Site' at the bottom of the list
4. Add 'www.thephotographyforums.com' - all default settings will be enabled in the frames on the right of the window.
5. Uncheck the default on 'Information about visited sites' and click on 'Permit', followed by 'OK'

Essentially, you want to be telling the web server that you've visited this site. Typical that it's a rather well-hidden setting. The clue was when Matty said 'tell her to set it to allow this domain'... I hold my hands up and say I was looking in the wrong place (ie the Firewall settings - go figure!)

Let me know how she gets on Rob...

Chris
 

MattEg

TPer Emeritus
Messages
3,116
Name
Matthew Egan
Edit My Images
No
It can also be effected by norton antispam.

Here's what I had to do (Before binning Norton):

Open Norton Internet Security, Click on Norton Antispam> add blocking> Configure> Advanced.

Add site, in this case 'www.the photographyforums.com'> OK> Add> Permit>www.thephotographyforums.com

Click OK> OK> OK.
 
Top