1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. F1.2

    F1.2

    Messages:
    1,736
    Name:
    Allen
    Edit My Images:
    Yes
    Hi Forumites

    Can anyone help with this annoying popup I get when reading every email

    Error
    The provided login information to access mail server imap.gmail.com seems to be wrong. Please try again.

    Its driving me MAD :eek::crying::punch:

    and breath :LOL:
     
  2. Cobra

    Cobra W Staff Member

    Messages:
    81,846
    Name:
    Phitt, Hissy Phitt
    Edit My Images:
    No
    Moved to computers etc. You should get a better response than in OoF (y)
     
  3. F1.2

    F1.2

    Messages:
    1,736
    Name:
    Allen
    Edit My Images:
    Yes
    Thanks Cobra
     
  4. Nawty

    Nawty

    Messages:
    5,815
    Name:
    Ned
    Edit My Images:
    Yes
    System Preferences > Internet Accounts > delete or amend as appropriate
     
  5. F1.2

    F1.2

    Messages:
    1,736
    Name:
    Allen
    Edit My Images:
    Yes
    Just going to work will have a look when I get back , Thanks
     
  6. JohnM100

    JohnM100

    Messages:
    208
    Name:
    John
    Edit My Images:
    Yes
    If you know your settings were working before, try a reboot before changing anything.

    If you need to re-enter details manually then ok.

    I have only ever had problems when agreeing to the automated 'Repair settings?' box (iOS more than OS X).
     
  7. sphexx

    sphexx

    Messages:
    1,116
    Name:
    Richard
    Edit My Images:
    No
    This. If the login details were working before then it is some other problem.
     
  8. Andy Taylor

    Andy Taylor

    Messages:
    417
    Name:
    Andy
    Edit My Images:
    No

Share This Page