Odd Thumbnail.

Messages
5,471
Name
Dale.
Edit My Images
Yes
Last night, I edited and saved both a TIFF and JPEG of a fox image that I'd just taken.

This morning, I sent the JPEG version of the image to a mate. The thumbnail was fine but he got a totally different image. When I opened the JPEG myself, again, the thumbnail was as expected but the image that opened was totally different. The thumbnail displays the edited fox image, but when I open it in Windows or PS, the image is of (ironically) 2 people with shotguns.

Please tell me I'm not losing it.

:thinking:
 
Messages
37,415
Edit My Images
No
Odd that the thumbnail is ok but the file not.
I had an issue the other day with my trailcam SD card whereby one video editor was reading, not the file for that day but, a previous file on the card (same file no.) despite it having been previously deleted.
Is it possible something like that is happening to you?
 
OP
Dale.
Messages
5,471
Name
Dale.
Edit My Images
Yes
Odd that the thumbnail is ok but the file not.
I had an issue the other day with my trailcam SD card whereby one video editor was reading, not the file for that day but, a previous file on the card (same file no.) despite it having been previously deleted.
Is it possible something like that is happening to you?

Hmmm, not sure, it's a pretty new card that I've only ever used and it's an image I've never seen before.

Strange goings on.
 

Canon Bob

Loves the Enemy
Messages
10,744
Name
Bob
Edit My Images
Yes
If you go to "disk cleanup" and delete the thumbnails it should cause them to be re-cached correctly.

Bob
 
OP
Dale.
Messages
5,471
Name
Dale.
Edit My Images
Yes
If you go to "disk cleanup" and delete the thumbnails it should cause them to be re-cached correctly.

Bob

Thanks, I will try that.

It's still odd though, not an image I've ever set eyes on.
 
Top