1. Hammerhead64

    Hammerhead64

    Messages:
    763
    Name:
    Paul
    Edit My Images:
    Yes
    Taken today in not the brightest of conditions ... I am using my 10 year old Nikon D300 with Sigma DG 150-500mm f/5.0-6.3 APO HSM. Was hoping for a bit sharper image but thinking that conditions were against me although I am happy with the blur on the wings which is what I intended. Been atempting to get used to back button focusing but found that the shutter wasn't operating when I was pressing it most of the time meaning I was missing shots?

    [​IMG]
    Goldfinch in flight
    by Hammerhead64 on Talk Photography
     
  2. toohuge

    toohuge

    Messages:
    172
    Edit My Images:
    Yes
    It sounds like your camera needs to be set to release priority over focus priority.

    The shutter isn’t releasing as the camera is searching for af confirmation - change this setting and it’ll release when you tell it too! - you may miss some shots at first but once you’ve got into the grove you should be getting a few more shots
     
    Hammerhead64 likes this.
  3. Hammerhead64

    Hammerhead64

    Messages:
    763
    Name:
    Paul
    Edit My Images:
    Yes
    Thanks.... Just looked through my settings and it was set on focus priority. I've set it to the release setting and hopefully this will sort out the problem.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice