Olympus OM-D E-M5, E-M1, E-M10 & Mark 2 Owners Thread

Messages
9,397
Name
Jeff
Edit My Images
No
skylark crest raised ,still got lots of good stuff from that day to p/p in self imposed lock down at the moment ... hope you all keep safe through this moment of peril
peep o'
by jeff and jan cohen, on Flickr
 
Messages
2,066
Name
Andrew
Edit My Images
No
Ohh....bet he wrecks your lawn. Couldn't kill them though.
 
Messages
2,066
Name
Andrew
Edit My Images
No
Well been working from home since last Tuesday (luckily I have a home office setup), and whilst I am working (honestly), I have my camera along side me, and during a break yesterday, decided to try out the pro-capture mode on the EM1 MK III. To be honest, I've never used it on any of my Olympus bodies. Set to Pro-Capture Low (18 fps), and shot on the 300mm F4 Pro at a roof top across the way (so these are pretty big crops). I then just needed to wait for a suitable model.

Along came this magpie and whilst the images won't win any awards etc. it did surprise me how easy pro-capture makes shots like these. I had plenty of frames to choose from (these are 3 consecutive). God only knows what Pro-Capture High (60fps) achieves ?





 
Last edited:
Messages
16,745
Edit My Images
No
I love this. It reminds me of a flamenco dancer
Shame it wasn't a different bird, could have been a flamingo dancer :coat:
 
Messages
2,301
Edit My Images
No
Shame it wasn't a different bird, could have been a flamingo dancer :coat:
:LOL:

I had to look, and managed to find one of those from last November.

Taken with the 300mm + 1.4 extender in pretty rubbish light

... actually on this trip, when we first saw them, we were playing Bob Marley in the car and I videoed them through the window as they danced to disturb their food in the mud. When I got home I realised it did look like they were dancing to the music!

20191029-BC292384-Edit-2-Edit.jpg
 
Last edited:
Messages
16,745
Edit My Images
No
:LOL:

I had to look, and managed to find one of those from last November.

Taken with the 300mm + 1.4 extender in pretty rubbish light

... actually on this trip, when we first saw them, we were playing Bob Marley in the car and I videoed them through the window as they danced to disturb their food in the mud. When I got home I realised it did look like they were dancing to the music!

View attachment 273130
:cool:
 
Messages
9,397
Name
Jeff
Edit My Images
No
goldfinch through the DG window
 
Messages
6,647
Name
Graham
Edit My Images
No
A little while ago I reported my frustration at the fact that you cannot save E-M5 iii menu settings in Olympus Workspace and that the firmware updates will delete settings. As a consequence I've put off this rather tedious task for some time but seeing as I now find myself with a lot of time and not much else to do....

But I have a problem. I have two E-M5 iii and neither seem to want to connect to my computer. I plug the USB into the camera and laptop. I switch it on and get the choice of selecting storage, MTP, PCM recorder or exit. I understand I need to select storage, though the behaviour is the same on all of them . Whatever I press, I just get a screen that says 'one moment' and it never goes away.

So far I have this issue on three different USB cables, one PC laptop and two macs and on both E-M5 iii's.

What on earth am I doing wrong here?!!
 
Messages
6,647
Name
Graham
Edit My Images
No
Right. Just in case this benefits anyone else, I have a solution....

You have to use an Olympus USB cable. A regular one doesn't work. That took some figuring out!
 
Top