On1 Photo Raw experience

Messages
217
Name
Jonathan Fussell
Edit My Images
Yes
#1
I know this isn't a new subject but wanted to get the latest experiences people are having.

I have been using photo raw for a little while now, I have the latest version & really like it.

However sometimes it just makes me so angry!

I will be happy, have added 4 or 5 effects and a local adjustment then go to paint in a mask then the cursor just stops moving. Just jumps around! Go to use my wacom pen and it's just as bad.

Is this the experience others have?

I'm looking to rule out my PC is at fault (win 10, 4790k, 32GB ram) or it's just me getting in a rage with windows again?
 
Messages
7,734
Edit My Images
No
#2
Sorry I can't address your query as I have very limited experience of On1

However, I wonder why you flagged your post as NSFW (Not Safe For Work), I know I can be thick skinned but you have not posted anything AFAIK that would offend anyone ;)
 
OP
OP
jono2002
Messages
217
Name
Jonathan Fussell
Edit My Images
Yes
#3
Didn't know I did that, posted via Tapatalk app. Will login to the pc to look to change that, thanks.
 
Last edited:
Messages
5,334
Name
Garry
Edit My Images
Yes
#4
I've been using ON1 Photo Raw since the days when it was Perfect Effects 4, and I'm getting to the point where I've all but given up. I don't have the problem you've seen, using it with a mouse or with the pen on my Surface Pro. But as PR has got prgressively bigger and more bloated, it has also got slower and slower almost to the point where it's unusable on my Core i5 PC with 16 GB of RAM, despite my having added a fast 4 GB 1050i graphics card. It still runs OK on my Surface Pro (for now), but that only has a 12" screen.

What's worse is that my system drive (SSD) recently ran right down to 500 or so MB of free space left, despite moving My Documents, Downloads, and other folders to my second drive. So I had a look at PR's buffers, one of which was the preview cache. I'd set it to a maximum of 10 GB but it was over 30! Needless to say, I deleted the lot and moved it to my second drive which has no doubt slowed the program down even more.

As a result of all this, I'm doing more and more of my processing using Snapseed and Affinity Photo on my iPad, and getting results that are just as good. I'm still using PR for asset management, tags, and keywords as that's one area that few companies have addressed on the iPad. And, of course, there's the iPad's 'file system' to deal with, but I'm not that bothered since processing each photo can range from seconds to a few minutes for each photo. And I use an Asus AiDrive (on the go) and Photosync (at home) to get photos on and off the iPad.
 
Messages
43
Name
Michael
Edit My Images
Yes
#5
I started using ON1 earlier this year when I was looking around for a raw processing software for my newly acquired Olympus. It was a lot less stable for me pre 2019.5, now it's a very enjoyable process. Very occasionally the whole pc will still freeze, requiring a reboot, but by and large I'm very happy with it, certainly none of the issues you're describing here. The one thing I have learned though is to give it a few minutes to process any time I have new images in a given drive. As long as I respect that it's pretty stable.
 
Messages
12,545
Name
Toni
Edit My Images
No
#6
I find that kind of behaviour happens if I've used Firefox much before opening the program. A true restart clears the system and everything runs smoothly afterwards.

I find it works well as a plugin, but stand-alone the export gives unpredictable results.
 
Messages
1,702
Name
Brian
Edit My Images
Yes
#7
I've been using it since the 2018 version and I'm completely happy with it, in both speed and performance.

The only issue I sometimes have is that after I perform a freeform crop, I grab one of the adjustment handles and it won't move.
If I then try moving one of the other sides, and go back to the one that's "stuck" it will then adjust.
 
Messages
5,891
Name
Robin
Edit My Images
Yes
#8
I too have been using it since the days of Perfect Effects but I only use it as an occasional plug-in for Effects. I just can't get on with the way the rest of it works as I don't find it intuitive. I am a long term CaptureOne user.
 
OP
OP
jono2002
Messages
217
Name
Jonathan Fussell
Edit My Images
Yes
#9
I've been using it since the 2018 version and I'm completely happy with it, in both speed and performance.

The only issue I sometimes have is that after I perform a freeform crop, I grab one of the adjustment handles and it won't move.
If I then try moving one of the other sides, and go back to the one that's "stuck" it will then adjust.
Now you say it, I think I have had this happen too.
 
OP
OP
jono2002
Messages
217
Name
Jonathan Fussell
Edit My Images
Yes
#10
Thanks all for your comments, sounds like I have some problems that are exclusive to me which would indicate a potential problem on my machine. Clearly what on1 have produced in their software is impressive for their size, just wish for me when using tools on the image such as painting in or out a mask didn't jump around so much. Also found that high res shots from my olympus just crash its focus stacking, maybe a pixel or two too many?
 
Messages
1,702
Name
Brian
Edit My Images
Yes
#12
Did you try posting on the ON1 forums to see if anyone else has had the same problem, and maybe solved it?
I must admit I haven't reported it.
Usually if it happens I'm in the middle of an editing session and by the time I finish I've forgotten about it.
Maybe I should head over to the forums now, while it's fresh.
 
Messages
1,702
Name
Brian
Edit My Images
Yes
#13
Thanks all for your comments, sounds like I have some problems that are exclusive to me which would indicate a potential problem on my machine. Clearly what on1 have produced in their software is impressive for their size, just wish for me when using tools on the image such as painting in or out a mask didn't jump around so much. Also found that high res shots from my olympus just crash its focus stacking, maybe a pixel or two too many?
This is not unusual, although I can't comment about Olympus hi res shots.
I recall reports of people having all kinds of problems with Lightroom, whereas others had no trouble at all.
One thing I find is absolutely essential, and that is to make sure your graphics card drivers are up to date, even if your system appears to work normally.
The best way is to go to the graphics card manufacturer site and download the latest drivers from there.
The computer manufacturers sites are notoriously slow to update software.
 
OP
OP
jono2002
Messages
217
Name
Jonathan Fussell
Edit My Images
Yes
#17
This is not unusual, although I can't comment about Olympus hi res shots.
I recall reports of people having all kinds of problems with Lightroom, whereas others had no trouble at all.
One thing I find is absolutely essential, and that is to make sure your graphics card drivers are up to date, even if your system appears to work normally.
The best way is to go to the graphics card manufacturer site and download the latest drivers from there.
The computer manufacturers sites are notoriously slow to update software.
I have Nvidia GeForce Experience installed which is good at showing me that I need to update, not to say a recent update might of caused some issues perhaps.
 
OP
OP
jono2002
Messages
217
Name
Jonathan Fussell
Edit My Images
Yes
#21
Last night opened up On1 and said it had an update. I see some performance improvements have been made according to be release notes. Also a new update for my graphics driver appeared last night so did that too.

Will see how it goes this weekend and if it's better
 
Messages
1,026
Name
Paul
Edit My Images
No
#22
I've been using On1 for about a year (?) now. I really like it; I use an iMac.

New problem though... on my old version of PS my Wacom tablet was automatically recognized if I picked up the pen and brought it to the tablet. Today I thought I'd try doing some cloning with my Wacom instead of using the mouse. For the life of me, I can't get On1 to recognize the tablet. I've added the application in Wacom preferences in the Preferences app. I've spent the last hour perusing the web looking for any help; the only thing is a video that's only available through On1 Plus membership.

Do any of you wise people have some suggestions?
 
Messages
2,090
Name
Russell
Edit My Images
No
#25
Hi, Thing to me is WHY should you have to be a member of On1 Plus to find out how On1 affects the use of a Wacom tablet surley this should be an open video offering for anyone who uses the tablet after all the tablet works well with other software available without the need of a video so it is an On1 problem that really should not be!!!
 
Messages
43
Name
Michael
Edit My Images
Yes
#26
Hi, Thing to me is WHY should you have to be a member of On1 Plus to find out how On1 affects the use of a Wacom tablet surley this should be an open video offering for anyone who uses the tablet after all the tablet works well with other software available without the need of a video so it is an On1 problem that really should not be!!!
Normally I'd say that you have to leave something of worth for the paying members, particularly as the non-subscribing packet is so comprehensive, but this should definitely be free.
 
Messages
1,702
Name
Brian
Edit My Images
Yes
#27
Hi, Thing to me is WHY should you have to be a member of On1 Plus to find out how On1 affects the use of a Wacom tablet surley this should be an open video offering for anyone who uses the tablet after all the tablet works well with other software available without the need of a video so it is an On1 problem that really should not be!!!
Normally I'd say that you have to leave something of worth for the paying members, particularly as the non-subscribing packet is so comprehensive, but this should definitely be free.
I'd definitely agree.
If it's a matter of basic operation then it should be freely available to everybody.
I mainly signed up to On1 plus for the additional tutorials.

Try this link and see if works https://www.on1.com/blog/wacom-pen-tablets-photo-raw/

It works for me but it also shows I'm logged in as a Plus member.
EDIT: Darn it! Looks like you need to be logged in to see it.
I don't know if I can download and save the video either.
 
Last edited:
OP
OP
jono2002
Messages
217
Name
Jonathan Fussell
Edit My Images
Yes
#28
I'd definitely agree.
If it's a matter of basic operation then it should be freely available to everybody.
I mainly signed up to On1 plus for the additional tutorials.

Try this link and see if works https://www.on1.com/blog/wacom-pen-tablets-photo-raw/

It works for me but it also shows I'm logged in as a Plus member.
EDIT: Darn it! Looks like you need to be logged in to see it.
I don't know if I can download and save the video either.
I can see why its only on plus if its part of a series, however this is not really extra info that's worth paying for its what I would expect them to provide guidance for free with. I'm going to have a good search on google to see if I can't find some other info.
I have never done a video for youtube but if this is missing maybe worth doing? (if I can collate some info for it first)
 
OP
OP
jono2002
Messages
217
Name
Jonathan Fussell
Edit My Images
Yes
#30
Hi, Have you turned off Windows Ink under your Wacom Tablet Options? If not do so.Russ.
Just tried this, works now thanks. Clearly not pressure sensitive anymore but don't know if On1 ever worked with it anyway. I see a few posts about needing to this on their technical site and community site.
Thanks.
 
Messages
1,026
Name
Paul
Edit My Images
No
#31
I'd definitely agree.
If it's a matter of basic operation then it should be freely available to everybody.
I mainly signed up to On1 plus for the additional tutorials.

Try this link and see if works https://www.on1.com/blog/wacom-pen-tablets-photo-raw/

It works for me but it also shows I'm logged in as a Plus member.
EDIT: Darn it! Looks like you need to be logged in to see it.
I don't know if I can download and save the video either.
Hi. I deleted the drivers, reinstalled and restarted the computer, gave the tablet permission to control the computer in sys prefs and it's working now. Thanks everyone for the helps.
 
OP
OP
jono2002
Messages
217
Name
Jonathan Fussell
Edit My Images
Yes
#32
I'd definitely agree.
If it's a matter of basic operation then it should be freely available to everybody.
I mainly signed up to On1 plus for the additional tutorials.

Try this link and see if works https://www.on1.com/blog/wacom-pen-tablets-photo-raw/

It works for me but it also shows I'm logged in as a Plus member.
EDIT: Darn it! Looks like you need to be logged in to see it.
I don't know if I can download and save the video either.
I just took the plunge a purchased on1 Plus, my first observation is that the video courses I have watched so far have not been as long as I thought they would be.
The main reason I went for it was the Tack Sharp course also by Hudson Henry. It's not that long so its commercial value from that point of view is limited however there are over 40 included files which he uses during it which makes it worth it, that makes it much easier to see the improvements you can make based on his originals. Up until watched it I was struggling with getting sharp images from on1.
Going to watch the wacom one after I have finished the Black and White Photography Course, will see if there are any standout hints & tips to share from the wacom video.
 
OP
OP
jono2002
Messages
217
Name
Jonathan Fussell
Edit My Images
Yes
#33
I just took the plunge a purchased on1 Plus, my first observation is that the video courses I have watched so far have not been as long as I thought they would be.
The main reason I went for it was the Tack Sharp course also by Hudson Henry. It's not that long so its commercial value from that point of view is limited however there are over 40 included files which he uses during it which makes it worth it, that makes it much easier to see the improvements you can make based on his originals. Up until watched it I was struggling with getting sharp images from on1.
Going to watch the wacom one after I have finished the Black and White Photography Course, will see if there are any standout hints & tips to share from the wacom video.
So can't say the video has a lot of info if you already been using the tablet in other applications. Does show you how he has customised his to what he wants his express buttons to do.

What I have done is set 4 of my Express Keys & Touch Ring differently for On1:
  • Express key for Clipping Mask
    • Keystroke j
  • Express key for Show Mask
    • Keystroke o
  • Express key for Undo
    • Keystroke {ctrl}z
  • Express key for Hand (for moving the image around when touching it up)
    • z
  • Touch ring for brush size
    • [
    • ]
He says about checking your opacity is set to 100 on your brush so you can make full use of the sensitivity. However unless it been fixed the bug in on1 means it doesn't pick up pressure sensitivity still, so that is one to remember for the future.

Hope that helps :)
 
OP
OP
jono2002
Messages
217
Name
Jonathan Fussell
Edit My Images
Yes
#34
An observation, sorry nothing to help solve my problem.

I been using on1 photo raw lots over the last few days and narrowed it down to going down hill as soon as I add an effect. (not tried all of them, but when adding dynamic contrast it happens) Then after doing some masking making adjustments on the slider or tweeking my mask it all gets horribly slow at updating the image to show the changes or the masking brush moving around on screen. The image in the NAV at the top updates instantly, which is not helpful except telling me it hasn't crashed completely.
Also I can confirm that I have set my graphics settings to what on1 advise & I am not using any more than 40% of my GPU, CPU & RAM when I have the problems.

Hope that the new version out soon may be better, fingers crossed.
 
OP
OP
jono2002
Messages
217
Name
Jonathan Fussell
Edit My Images
Yes
#36
Downloaded and tried On1 software, whilst I see some nice touches such as filters, etc... The files loading are pretty slow even with 24MP camera.
My observations so far is that it's slower than Adobe but faster than Olympus Workspace (not sure you get slower than that)
I found dxo PhotoLab 2 faster when I tried that recently.
 
Messages
9
Name
Simon
Edit My Images
No
#37
Downloaded and tried On1 software, whilst I see some nice touches such as filters, etc... The files loading are pretty slow even with 24MP camera.
My experience too. I really wanted to like this software but I just found the program painfully slow. Have now gone back to Capture One which seems to do a better job with Fuji raw files anyway.
 
Messages
1,702
Name
Brian
Edit My Images
Yes
#39
Strange.
It's been so long since I used Lightroom that I cannot recall what it was like, but using On1 exclusively these days, I've never been aware of any speed issues.
All the sliders seem very responsive and adjustments are visible instantaneously.
 
OP
OP
jono2002
Messages
217
Name
Jonathan Fussell
Edit My Images
Yes
#40
Strange.
It's been so long since I used Lightroom that I cannot recall what it was like, but using On1 exclusively these days, I've never been aware of any speed issues.
All the sliders seem very responsive and adjustments are visible instantaneously.
I am still open to he idea it's something to do with my PC and I can get it to run better.

Can I ask about the specification of your machine and what type & resolution of files your editing? Hopefully it may highlight something that makes the experience better for you compared to me.
 
Top